Back to overview
Resolved
Scheduled maintenance
Jul 31, 2026 at 9:15am UTC
–
Jul 31, 2026 at 10:30am UTC
Affected services
API
Integration API
Resolved
Jul 31, 2026 at 10:30am UTC
Maintenance ended
Affected services
Created
Jul 31, 2026 at 9:15am UTC
We're performing routine system maintenance during this window. The API and Integration API may experience brief interruptions or degraded performance while updates are applied. No action is needed on your side, and we expect all services to operate normally throughout. Thank you for your patience.
Affected services