Back to overview
Degraded
Slow down in notes generation
Apr 10, 2026 at 8:53pm UTC
Affected services
Web Application at https://app.upheal.io
Integration API
Resolved
Apr 10, 2026 at 9:41pm UTC
All affected notes are generated now.
Affected services
Updated
Apr 10, 2026 at 8:57pm UTC
The note processing is back to normal speed. We are processing backlog of previous notes.
Affected services
Created
Apr 10, 2026 at 8:53pm UTC
Note generation is slowed down. Our engineering is addressing the issue.
Affected services