Back to overview
Degraded
Slower response times in the web app
Mar 10 at 03:19pm EDT
Affected services
Web Application at https://app.upheal.io
Integration API
Resolved
Mar 10 at 03:34pm EDT
The situation is stable for some time now and we don't see further issues.
Affected services
Updated
Mar 10 at 03:28pm EDT
The speed of the webapp is back to normal. We continue monitoring the situation.
Affected services
Created
Mar 10 at 03:19pm EDT
Our monitoring is showing slower response times in the web application. Our engineering team is working on taking the performance back to normal.
Affected services