Back to overview
Degraded

Session processing delayed

Nov 26 at 10:34am EST
Affected services
Web Application at https://app.upheal.io
Website at https://upheal.io
API
Integration API

Resolved
Nov 26 at 11:16am EST

Session processing back to normal

Updated
Nov 26 at 11:01am EST

Processing of new sessions is now happening at the standard speed. The stuck sessions are being reprocessed now.

Created
Nov 26 at 10:34am EST

We are currently experiencing degradation in processing times and working towards a resolution.