Back to overview
Degraded

Delayed session processing

Nov 13 at 03:15pm EST
Affected services
Web Application at https://app.upheal.io
Integration API

Resolved
Nov 13 at 07:01pm EST

All sessions are processed, and the processing is running at the standard speed.

Updated
Nov 13 at 04:28pm EST

There was a short disruption when accessing the web application during a couple of minutes. All is working as expected now and the queue of delayed sessions is being processed now.

Updated
Nov 13 at 03:43pm EST

We have identified the problem and applied the fix. The processing is now improving.

Created
Nov 13 at 03:15pm EST

Our monitoring detected that the processing of some sessions could be delayed. There is no loss of data and our team is looking how to get the speed to normal levels