Back to overview
Degraded
We are currently experiencing a delay in processing sessions.
Oct 07 at 02:30pm EDT
Affected services
Web Application at https://app.upheal.io
Integration API
Resolved
Oct 07 at 06:54pm EDT
The problem has been resolved. All sessions have been processed. Processing time is back to normal.
Affected services
Created
Oct 07 at 02:30pm EDT
We are currently experiencing a delay in processing sessions. The issue is on our side. We have already identified the problem. We should fix it within 30 minutes.
Affected services