Back to overview
Degraded
Degraded note processing times
Aug 12 at 10:39am EDT
Affected services
Web Application at https://app.upheal.io
Integration API
Resolved
Aug 12 at 12:25pm EDT
Affected sessions were processed normally.
Affected services
Web Application at https://app.upheal.io
Integration API
Updated
Aug 12 at 11:29am EDT
Processing times are currently stabilizing.
Affected services
Web Application at https://app.upheal.io
Integration API
Updated
Aug 12 at 11:24am EDT
We are experiencing an outage with one of our providers (GCP), and we are switching to a different one.
Affected services
Web Application at https://app.upheal.io
Integration API
Created
Aug 12 at 10:39am EDT
We are currently experiencing a delay in processing sessions.
Affected services
Web Application at https://app.upheal.io
Integration API