Back to overview
Degraded
Processing of some sessions is delayed
Jul 25 at 10:35am EDT
Affected services
Web Application at https://app.upheal.io
Integration API
Resolved
Jul 25 at 05:32pm EDT
All delayed sessions started from Upheal web application are now processed.
Affected services
Web Application at https://app.upheal.io
Integration API
Updated
Jul 25 at 10:43am EDT
We have identified the root cause of the issue and deployed a fix. New sessions are being processed with normal speed now. We are checking processing of any delayed sessions.
Affected services
Web Application at https://app.upheal.io
Integration API
Created
Jul 25 at 10:35am EDT
Our monitoring indicates that processing of some sessions is taking longer than expected. The investigation is ongoing.
Affected services
Web Application at https://app.upheal.io
Integration API