Back to overview
Degraded
Degraded processing
Jul 14 at 11:43am EDT
Affected services
Web Application at https://app.upheal.io
Integration API
Resolved
Jul 14 at 01:13pm EDT
The note processing is back to standard speed. Sorry for the inconvenience.
Affected services
Web Application at https://app.upheal.io
Integration API
Created
Jul 14 at 11:43am EDT
We are currently experiencing an issue with one of our third-party service providers, resulting in degraded note generation performance. Our team is actively working with the provider to resolve the issue as quickly as possible. We apologize for any inconvenience and appreciate your patience. Updates will be provided as soon as we have more information.
Affected services
Web Application at https://app.upheal.io
Integration API