Back to overview
Downtime

Invite links - degradation of functionality

Jun 09 at 08:41am EDT
Affected services
Web Application at https://app.upheal.io
API
Integration API

Resolved
Jun 09 at 02:06pm EDT

Everything should be running smoothly now - access for all users is restored.

Updated
Jun 09 at 10:16am EDT

The web application should now be accessible to most users - with a limitation that not all user data will be visible yet.

Updated
Jun 09 at 10:09am EDT

We have identified the problem. We don't have an estimate for the fix yet. User sign in (both Client and Provider) and sending invites is impacted for some users.

Created
Jun 09 at 08:41am EDT

Inviting clients and creating new user accounts is impacted by this incident.
Signing in for some users into the website is also currently impacted.