Back to overview
Degraded
Video calling instability
Nov 25 at 12:27pm EST
Affected services
Web Application at https://app.upheal.io
Resolved
Nov 25 at 12:35pm EST
The issue was resolved by our vendor and the problems are not occurring anymore.
Affected services
Web Application at https://app.upheal.io
Created
Nov 25 at 12:27pm EST
Existing video call meetings can be interrupted and there could be issues when joining new meetings. We'll post more information as soon as soon as it's available.
Affected services
Web Application at https://app.upheal.io