Back to overview
Degraded
Zoom sessions processing delayed
May 09 at 09:48am EDT
Affected services
Web Application at https://app.upheal.io
Resolved
May 09 at 01:34pm EDT
The fix is published now and the Zoom sessions are processed normally.
Affected services
Web Application at https://app.upheal.io
Updated
May 09 at 01:13pm EDT
We have identified the problem and implemented the fix. Now we are waiting on Zoom to approve the changes. We are working on reprocessing all stuck sessions.
Affected services
Web Application at https://app.upheal.io
Created
May 09 at 09:48am EDT
We are seeing a delay in the processing time of the zoom session. Recordings are not lost, we're investigating the delay.
Affected services
Web Application at https://app.upheal.io