Back to overview
Degraded

Joining calls for subset of users is not working

May 06 at 09:00am EDT
Affected services
Web Application at https://app.upheal.io

Resolved
May 06 at 09:22am EDT

Issue resolved

Updated
May 06 at 09:20am EDT

Hotfix for the issue affecting joining of calls is deployed. We're verifying the fix

Created
May 06 at 09:00am EDT

We've discovered issue in the today's release causing a subset of users not being able to join calls.