Back to overview
Downtime
App is down
Mar 18 at 01:20pm EDT
Affected services
Web Application at https://app.upheal.io
Integration API
Resolved
Mar 18 at 01:43pm EDT
The problem is fixed now and all services are running as expected.
Affected services
Web Application at https://app.upheal.io
Integration API
Created
Mar 18 at 01:20pm EDT
We are experiencing an infrastructure problem. Working on it.
Affected services
Web Application at https://app.upheal.io
Integration API