Back to overview
Downtime
Cannot login to the app
Feb 02 at 01:04pm EST
Affected services
Web Application at https://app.upheal.io
Resolved
Feb 02 at 01:20pm EST
We identified the issue, fixed it and the application is back again.
Affected services
Created
Feb 02 at 01:04pm EST
Problem was recovered after 20 minutes.
Affected services