Back to overview
Downtime
App unavailable
Sep 07 at 01:09pm EDT
Affected services
Web Application at https://app.upheal.io
Resolved
Sep 07 at 01:12pm EDT
The application is back. There was a short downtime. The ongoing sessions were not affected. Only access in waiting room and dashboard.
Affected services
Web Application at https://app.upheal.io
Created
Sep 07 at 01:09pm EDT
Failing to access the app
Affected services
Web Application at https://app.upheal.io