Back to overview
Downtime
Login to web application fails
Aug 31 at 04:28am EDT
Affected services
Web Application at https://app.upheal.io
Resolved
Aug 31 at 04:55am EDT
We have identified the root cause and fixed the issue
Affected services
Created
Aug 31 at 04:28am EDT
The login to application doesn't work
Affected services