Back to overview
Resolved

Notes generation delay

Sep 9, 2026 at 6:34pm UTC
Affected services
Web Application at https://app.upheal.io

Resolved
Sep 9, 2026 at 8:51pm UTC

We have deployed a fix and don't see the issue anymore. We are now working through the backlog of delayed notes.

Updated
Sep 9, 2026 at 7:28pm UTC

Our engineering continues with the investigation and isolating the issue. No data is lost but the processing is delayed in some cases.

Updated
Sep 9, 2026 at 6:58pm UTC

The primary notes generation is unaffected. The issue is limited to notes reprocessing or adding new note types.

Created
Sep 9, 2026 at 6:34pm UTC

Some notes generation is delayed. We are working on a fix.