Back to overview
Resolved

Planned maintenance / system update

Aug 17, 2026 at 8:00am UTC  –  Aug 17, 2026 at 10:00am UTC
Affected services
API
Integration API

Resolved
Aug 17, 2026 at 10:00am UTC

Maintenance ended

Updated
Aug 17, 2026 at 9:03am UTC

The maintenance window has been extended until 12:00 CEST. Work is taking a little longer than planned, so the API and the Integration API may still be briefly unavailable or degraded. No action is required on your side.

Created
Aug 17, 2026 at 8:00am UTC

We are performing a planned system update. During this maintenance window, upheal.io, the API and the Integration API may be briefly unavailable or degraded. No action is required on your side — we expect all services to be fully operational by 11:00 CEST.